
ZSimpWinTM
Installation Guide
P/N 223476 Rev. H



General software facilitiesInstallation and Registration of ZSimpWin
 

A.  Steps to install to a multi-user Operating System (Windows XP/Vista/ Win7/Win8):

1. Install as a user (instructions continued in section entitled Licensed Version on CD-ROM / in zip file)

2. Ensure that the user is allowed full access (read, write, and execute) to the Application folder (see User 
Account Control section of this document)

3. Ensure that you have the program set to “Run as an Administrator” (see Running as an Administrator 
section of this document)

4. Register (see Registration section of this document)

5. Copy the received registration key to the Application Folder.  Ensure that ZSimpWin is closed before 
copying the key to the Application Folder

a.  C:\Program Files\ZSimpWin folder (or in C:\Program Files (x86)\ZSimpWin (if using WIN7 or WIN8).  
Ensure that ZSimpWin is closed before copying the key to the Application Folder. 

6. Launch ZSimpWin again. This will Register ZSimpWin as long as it is done in the allotted time (30 
days) after the initial installation of the updated version.  NOTE:  Special steps will be required to 
register the software if it is not registered in the initial 30 day window.  

B.  Steps to upgrade from an earlier version:

1. Uninstall the old version (following instructions provided below)

 Go to Start> All Programs>ZSimpWin, and select “Remove ZSimpWin”

2. Install the new version (follow the instructions in section entitled Licensed Version on CD-ROM / in zip 
file after the above steps have been completed)

3. If steps A.2. and A.3.from To install to a multi-user Operating System (Windows XP/Vista/ Win7/
Win8) have not already been completed in the earlier installation, ensure they are completed before 
proceeding

4. Register (see Registration section of this document)

5. Copy the key file for the current version to the Application Folder.  Ensure that ZSimpWin is closed 
before copying the key to the Application Folder.

a. C:\Program Files\ZSimpWin folder (or in C:\Program Files (x86)\ZSimpWin (if using WIN 7 or WIN 8).  
Ensure that ZSimpWin is closed before copying the key to the Application Folder.

6. Launch ZSimpWin again. This will Register ZSimpWin as long as it is done in the allotted time (30 
days) after the initial installation of the updated version.  NOTE:  Special steps will be required to 
register the software if it is not registered in the initial 30 day window.  

NOTE: All folders and files copied during installation of the old version will be completely removed. However, 
the files you copied for your work or testing will not be deleted.
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Licensed Version on CD-ROM / in zip file

NOTE:  Printer installation is required for proper operation. 

1. Insert the disk in the CD-ROM drive.

2. Click Start > Computer.

3. Double click CD-ROM drive (“D:”, “E:”, or “F:” depending on system).

4. Double click “Setup_ZSimpWin_3xx” to start installation. [xx = 50 or 54, etc.]

5. Click on the [No-Questions-Asked-Installation] button to install to the default folder, and follow the on 
screen instructions. 

If you experience any problems with regards to Registering the software (instructions provided later in this 
document) or if the Installation only partially works, Tech Note 25: Problems in Installation and Registration 
can be accessed after the software is installed by clicking 

Help > Read Documents > Installation

If you are unable to properly install the software and cannot access Tech Note 25 for that reason, please 
contact us at parsolsr.support@ametek.com for additional support.

It is recommended to install to the default path as explained in the note below.  This path is automatically 
recommended during the installation.

NOTE:  Throughout this document, it is important to note that ZSimpWin is installed to the folder, C:\Program 
Files\ZSimpWin, by default.  In WIN 7 and WIN 8, the folder will be C:\Program Files (x86)\ZSimpWin. 
Another folder can be selected at the installation stage; however, this default folder is recommended to be 
used when possible. This folder is referred to as the Application folder.

Licensed Version installed from *.zip (zipped) file

1. Extract files from location where you have saved the ZSimpWin *.zip file

2. Double click “Setup_ZSimpWin_3xx” to start installation. [xx = 50 or 54, etc.]

3. Click on the [No-Questions-Asked-Installation] button to install to the default folder, and follow the on 
screen instructions. 



User Account Control (UAC) is a technology and security infrastructure introduced with Microsoft’s Windows 
Vista and Windows Server 2008 operating systems, with a more relaxed version also present in Windows 7 
and Windows Server 2008 R2. It aims to improve the security of Microsoft Windows by limiting application 
software to standard user privileges until an administrator authorizes an increase or elevation.

Grant Permission of Application Folder (Applicable to: Windows Vista, Windows 7, and Windows 8)

Even though ZSimpWin is installed as an “administrator”, access of the Application folder (default = “C:\
Program Files\ZSimpWin” or “C:\Program Files(x86)\ZSimpWin for 64-bit or 32-bit versions respectively) is not 
permitted. You have to allow yourself to have full control of the folder. 

1. Locate the folder in Windows explorer. 

2. Right click on the folder and select [Properties] from Context Menu. 

3. Click on [Security] tab.

4. Click on [Edit] button and click [OK] to confirm UAC elevation request.

5. Select username (account) from permission windows.

6. Now under Permission section, check “Full Control” under the Allow column.

7. Click [OK] twice. 

User Account Control (UAC)
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Running as an Administrator 
 

When you have to run as an administrator, you can follow either of the procedures given below.  It is 
recommended that you follow the instructions to “Run a program always as an administrator”.  This will 
prevent you from having to repeat the steps in the one-time option each time you run the program.

Run a program once as an administrator In the Start Menu or on the Desktop, locate the shortcut to an 
application (*.exe). Right-click and then click [Run as administrator]. If you see a User Account Control 
prompt, accept it. 

Run a program always as an administrator In the Start Menu or on the Desktop, locate the shortcut to 
an application (*.exe). Right-click and then click [Properties]. In the [Properties] dialog box, click the 
[Compatibility] tab. To apply the setting to all users on the computer, click [Change setting for all users] to 
display the [Properties] dialog box for the EXE file. Select the [Run this program as an administrator] check 
box. Click [OK] twice.
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The previously mentioned settings are necessary to set the program to “run as an administrator” for it to store 
and access files necessary for proper operation.

On Windows 7 (32-bit) and Windows 7 (64-bit), you should run ZSimpWin V3.50 or later (32-bit application) 
as an administrator. 

The ZSimpWin icon at the Desktop is embedded with a UAC icon, indicating elevation of the access level 
from standard to administrator level. 

When you click on the icon, the UAC dialog box will show-up with the message, “Do you want to allow the 
following program from an unknown publisher to make changes to the computer?” The publisher is listed as 

“Unknown”. Click on the [Yes] button to accept it. 

The V3.40 and earlier versions were developed for Windows XP (32-bit) and earlier Windows O/S. They 
should be run as an administrator. 

Registration 
 

NOTE:  This is not applicable to a DEMO version. A licensed copy should be registered within 30-days of 
installation. If the Licensed version is not properly registered in this time frame, no results will be saved after 
data analysis. 

Click Registration on the Help menu. Fill out the registration form. At minimum, the fields marked with * 
must be filled out.  Please verify that the information regarding your computer is correct under the “RAM 
Size:”, “O/S:”, and “Language:” fields and modify the selection(s) as necessary.  

NOTE:  “S/O Number” is the Sales Order Number that corresponds to the Sales Order Number that was 
issued to you when the ZSimpWin software was originally purchased.  Please contact us if you cannot locate 
this information in your records.  You can send an email to:  parsolsr.support@ametek.com
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Running as an Administrator cont. 
 



Do not type anything in the Reg. key request area. This name is automatically assembled using the first two 
characters in your first name, the four characters in your last name, the two characters in the name of the 
city, and the file extension “.TXT”. When the [Send], [Print] or [OK] button is clicked, a registration key request 
is created in the Application folder. 

The name of the file will be the same as what is created in the Reg. key request field.
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Click on the [OK] or [Send] button. Please note that clicking the [Send] button does not transmit any 
information.  It prepares the file to be sent, and it provides you with the instructions required to send the 
registration key request to: parsolsr.support@ametek.com as an email attachment (See section below 
regarding how to locate the file and send it), OR

Click on the [Print] button to Print the file information if you need to send the information to us via Fax at 
865-481-2410 attention to:

ZSimpWin Registration
Ametek - Princeton Applied Research
801 S. Illinois Ave.
Oak Ridge, TN 37830-0865, USA

A small Registration key file (????????.key) will be delivered to you via email. Please ensure that your email 
address is correct. 

When you receive this file, move it to the Application folder C:\Program Files\ZSimpWin folder (or in C:\
Program Files (x86)\ZSimpWin (if using WIN 7 or WIN 8).  Ensure that ZSimpWin is closed before copying 
the key to the Application Folder.
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Sending registration key request  
 

Send the registration key request (????????.TXT) created in your Application folder.   Reminder:  This name 
is automatically assembled using the first two characters in your first name, the four characters in your last 
name, the two characters in the name of the city that you entered in the Registration form, and the file 
extension “ .TXT”

Application folder = C:\Program Files \ZSimpWin\  (or in C:\Program Files (x86)\ZSimpWin  if using WIN 7 or 
WIN 8) [default location] 

1.  You are ready to write a new email to PARSOLSR.SUPPORT@AMETEK.COM. 

2.

 

Type the subject as ZSimpWin registration.

3.
 

Insert the registration key request (???????.TXT) as an attachment.

4.  Send this email. 

NOTE:  If the computer used to operate ZSimpWin software is not connected to the internet, you can copy 
the above *.TXT file via USB “thumb” drive and transfer it to another computer if necessary to send it to us.  
If this is not possible, use the [Print] option as described earlier.  This option does require that a printer is 
connected to the computer.

Addendum for ZSimpWin Installation on WIN 8  
 

Immediately following the Installation of ZSimpWin 3.50 or later onto a computer using Windows 8 32 or 64-
bit Operating Systems, the following steps should be taken PRIOR to attempting to launch the software or 
Register it.  Failure to follow these steps will lead to improper software operation and will prevent registration 
and operation of ZSimpWin on computers running WIN 8.

Locate the ZSimpWin shortcut on the Desktop.  If you do not have a shortcut on the Desktop or cannot locate 
the shortcut, look for the ZSimpWin “Application” icon in the application folder found at this path:

C:\Program Files (x86)\ZSimpWin



Then select “Troubleshoot program” as shown in the above right hand image.

In the following window, select “Windows 7”, and then click “Next”.

Right click on the shortcut or icon and click “Troubleshoot compatibility”
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In the next window, click “Test the program…”

On many computers, you may first see a flashing icon similar to the one shown below appear in your task bar 
at the bottom of the screen.  If you see this icon appear, click on it.

This will make the following “User Account Control” dialog window appear.  Click “Yes”.

This will launch the ZSimpWin software.  Once the software has finished opening itself, from within ZSimpWin, 
click File -> Exit to close ZSimpWin.
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You will be returned to the “Program Compatibility Troubleshooter” window.  Now, click “Next”.

In the next window, select “Yes, save these settings for this program”.

This will now bring up the final window in this part of the process.  It should appear similar to the window 
shown below.  Under “Issues found”, it is normal to have the text “Incompatible Program Detected” 
displayed.
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Complete this part of the Installation process by selecting “Close the troubleshooter” and continue with the 
instructions in the “Installation and Registration of ZSimpWin” following the “Install” step.

The above steps set ZSimpWin to run in “Compatibility Mode” on Windows 8.  In particular, it sets ZSimpWin 
to run in Windows 7 compatibility mode.  This allows the software to operate properly.  Without this setting, 
various errors will be encountered which will prevent the proper operation of the ZSimpWin software.



www.princetonappliedresearch.com 
 

USA

801 South Illinois Avenue 
Oak Ridge 
TN 37831-0895 USA

Tel: (865) 425-1289  
or (865) 482-4411

Fax: (865) 481-2410

Europe

Unit 1 Armstrong Mall 
Southwood Business Park 
Farnborough 
Hampshire GU14 ONR UK

Tel: +44 (0)1252 556800

Fax: +44 (0)1252 556899

Please see our website for a complete list of our global offices 
and authorized agents


